【翻牆問答】 iPhone升級iOS 11可免遭植入木馬程式

2017-09-29
電郵
評論
分享
打印
  • 打印
  • 分享
  • 評論
  • 電郵
由於iOS 10.2或以後的版本,被發現Wi-Fi有保安漏洞,黑客可以透過Wi-Fi植入後門,再偷資料;而這個漏洞,必須透過升級做iOS 11去堵塞,基於保安上的需要,是十分有必要去升級做iOS 11,因為蘋果未有跡象會推出iOS 10為本的修補版本,去堵塞這個漏洞。(資料圖片)
由於iOS 10.2或以後的版本,被發現Wi-Fi有保安漏洞,黑客可以透過Wi-Fi植入後門,再偷資料;而這個漏洞,必須透過升級做iOS 11去堵塞,基於保安上的需要,是十分有必要去升級做iOS 11,因為蘋果未有跡象會推出iOS 10為本的修補版本,去堵塞這個漏洞。(資料圖片)

【翻牆問答】 如何升級至iOS 11 High Sierra

問︰不少iPhone的用戶,都猶豫是否升級做iOS 11,因為有指iOS 11耗電量比較高,以及執行速度比較慢。如果以用戶保安角度而言,iOS 11是否值得升級?

李建軍︰由於iOS 10.2或以後的版本,被發現Wi-Fi有保安漏洞,黑客可以透過Wi-Fi植入後門,再偷資料;而這個漏洞,必須透過升級做iOS 11去堵塞,基於保安上的需要,是十分有必要去升級做iOS 11,因為蘋果未有跡象會推出iOS 10為本的修補版本,去堵塞這個漏洞。如果你的iPhone無法升級至iOS 11的話,那唯一可以做的選擇,是買一部新的iPhone。

另一方面,由於iOS 11使用新一代的Apple File System,加密程度遠遠勝於現時的HFS檔案系統,因此,由保護資料安全的角度而言,iPhone用戶以及iPad用戶,都應該升級至iOS 11.0.1,如果怕iOS 11仍然有不少問題,可以等到11.0.2或11.1版推出後,才升級至iOS 11。只不過,在未升級至iOS 11之前,手機有可能要冒透過Wi-Fi網絡植入木馬程式的風險,在使用公共Wi-Fi網絡時,必須加以小心,盡量避免使用一些未經加密的公共Wi-Fi網絡,是比較安全的做法;始終不知道公共Wi-Fi網絡之中,有沒有黑客試圖在你的手機中植入木馬程式,然後偷取資料。

有投訴指iOS 11在iPhone 5S和iPhone 6的執行表現未如理想,由於iPhone 5S以及iPhone 6已經是一部有相當歷史的型號,運算性能未必能迎合新一代作業系統的需要,這是殊不為奇的事。如果你是iPhone 5S的用家,其實都應該要考慮換新機。但iPhone 6方面,可以觀察iOS 11在日後的作業系統更新,會否針對iPhone 6的中央處理器作出改進,才決定是否升級都未遲。只不過,蘋果有可能不會再對iOS 11在iPhone 6上的表現,作出任何改進。

問︰在推出iOS 11的同時,蘋果亦推出Mac的新版作業系統,而對Mac用家而言,升級作業系統會否有保安上的好處?如果要升級又需否花錢,而整個升級程序應該怎樣做?

李建軍︰蘋果在推出iOS 11時,同時推出Mac OS X 10.13,英文叫做High Sierra版本,這次蘋果不單在iPhone引入APFS,亦在新的High Sierra引入APFS。在引進APFS之後,不單能夠改善Mac在檔案儲存的可靠度,減少檔案系統全毀的機會,更重要的是,可以容易將整個硬碟進行加密,大大加強在Mac的資料安全,這個在之前的翻牆問答都介紹過。由於升級做10.13是免費的,只要有Apple ID帳戶,透過Mac App Store升級就可以了。因此我們高度建議使用10.13。只不過如果你使用華為公司的USB Modem上網的話,在決定升級前,要先確認你的USB Modem上網程式與新作業系統兼容,否則就有可能出現升級後不能透過USB Modem上網的怪現象,這會造成相當程度的不便。這次翻牆問答,我們準備了視頻,示範如何在Mac App Store升級Mac作業系統,歡迎各位聽眾瀏覽本台網站,收看相關的視頻。

在硬件兼容度方面,現時能執行10.12的電腦,都可以升級至10.13,所以現有10.12的用家,並不用擔心不可以升級的問題,只要Mac機在2010年或以後出廠,都幾乎肯定能夠升級至10.13。相反,電腦有部分軟件包括翻牆軟件,有機會與新的作業系統不兼容,因此在升級10.13前,可以先瀏覽所使用翻牆軟件的網頁,看看有否需要先安裝新版,然後再將自己電腦的作業系統升級至10.13,以免因升級系統而導致翻牆受阻。

完整网站