视频

【翻墙问答】如何在iOS 9设定VPN(并符iOS 10)

2016-09-16

由iOS 10以及Mac OS X 10.12开始,无论iOS还是OS X,都不会再支援PPTP VPN连接。PPTP的保安问题,一直令人诟病,所以苹果决定不再支援PPTP。 由于现时仍然有部分或个人,因不同理由需要继续使用PPTP的VPN,因此,如果你的VPN供应商未有提供L2TP服务,或你家用的无线网络路由器未有作调节,可以使用L2TP服务,那请你暂时不要升级iOS或OS X,请等到你的供应商有提供L2TP服务,或你的路由器的设定经过调整后,才将你的iPhone、iPad或Mac系统配置升级。 就算你打算升级iOS 10,根据苹果公司的指引,你仍应在iOS 9或更旧版本移除PPTP的设定,并换上L2TP或IKE的设定。 视频示范如何在iOS 9设定VPN,并符iOS 10的要求。

关键词
翻墙 网络安全 通讯安全 苹果 ios vpn

完整网站